Krytac Technical Discussion Forum
Sign up Calendar Latest Topics
 
 
 


Reply
  Author   Comment  
cjtzz007

Junior Member
Registered:
Posts: 1
Reply with quote  #1 
Hell all, I recently purchased 1 LVOA-S on Evike and it looks pretty good.
One thing I have noticed 2nd day after I received the gun (I usually open new gun to do some incoming new gun service or just check the internals) is that the air nozzle is not always sitting in its original position. Everything here I am talking is stock condition.

For instance, I called the original nozzle position A. While I switch to semi auto from safe and pull the trigger once, the air nozzle jumps as normal but go back to position B which is more hide in the gearbox metal. Keep pulling the trigger as semi auto and the air nozzle is just jumping A,B,A,B,A,B pattern and also randomly go to A,A,B,A,B,B,A such things. I have attached a picture for whom can help me out.

I did a field chrono test and it is 320fps-330fps with .28 gram (Krytac BB). I guess the air is not leaking anyway.

Is this normal for Krytac guns? Or a tappet plate issue? I mean this is my 1st Krytac and I am right now is working on upgrading few things (follow umbrella armory) but this may stop my whole project or trigger a warranty return (Do not want to open gearbox to impact warranty). Can anyone on this forum helps me so I can decide what to do next? Thanks a lot in advance!

Attached Images
jpeg krytac lvoa-s concern.jpg (158.00 KB, 7 views)

0
Kraken_Wrangler

Avatar / Picture

Janitor
Registered:
Posts: 424
Reply with quote  #2 
this reset is normal, even in most AEGs. It's based off the locking positions of the bevel gear in relation to the position of the sector gear. To which there are many
0
Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.